Jump to content
TomRod

Problem I need help about ultimaker 2, printer change reference and lost piece

Recommended Posts

Posted · Problem I need help about ultimaker 2, printer change reference and lost piece

Dears:

I have a problem. I have a ultimaker 2 printer and when print pieces this start very good, but after about two hours (it is random), the machine continuous printing in another reference, losing the piece. I have Cura 15.04.6 an d the firmware was updated. I appreciate if you could help me.IMG_1148.thumb.JPG.53932fced7e17a8e2532474fc7c97bf9.JPG

IMG_1148.thumb.JPG.53932fced7e17a8e2532474fc7c97bf9.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!