Jump to content
Ultimaker Community of 3D Printing Experts
makingzone

CURA 2.3 (Release) Bug with avoid printing parts

Recommended Posts

Hello,

I think there is a bug in Cura 2.3 regarding the avoid printing parts option (combing mode).

I want to keep On the functionality to stay on already printed part to reduce the retraction (combining mode) but I don't want that the head avoid printing parts, so I unchecked this functionality. Unfortunatly, the Cura engine looks to continue to avoid already printed parts. I have to switch Off the combining option to disable the avoiding feature.

Attached there is 2 screenshots :

1.thumb.jpg.a0c79684824d4d2c46805c6a31a455bc.jpg

Here you can see (the blue line) that the head avoid the printed parts (option is uncheck)

2.thumb.jpeg.e4fd67db9080cec64f21ccbdc3a03d6f.jpeg

Here you can see the 2 materials grey and pink.

Thanks for your answer.

1.thumb.jpg.a0c79684824d4d2c46805c6a31a455bc.jpg

2.thumb.jpeg.e4fd67db9080cec64f21ccbdc3a03d6f.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy