Jump to content

Layers is not generated when model i laying flat


Recommended Posts

Posted · Layers is not generated when model i laying flat

Hallo fellow printers

I have a strange problem. I have not been able to solve.

I have a file from thingsgivers.com of a door to a board game. When the .stl file in Cura is standing up, no problem, the model printed nice.

When I lay it flat on the buildplate, to make it easier to print, layer 17-19 disapers. This means that layer 20 is being printer in thin air, and the result is not good. I have tried in Cura 15.04.6 and also in the new Cura 2.3.0 the same result.

I have inspected the .stl file nothing is missing, and also have tried to draw the door from scrach, same result.

Anybody got an idear. Thanks

  • Link to post
    Share on other sites

    Posted (edited) · Layers is not generated when model i laying flat

    The object, closed door, has errors on the STL, that not even Cura can fix.


    On S3D (that is worse fixing bad STL) it shows errors on some points


    After using netfabb the file can work on Cura perfectly. So download netfabb basic, is a free trial that should fix your problem.


    I left you the file fixed on my dropbox, will be online just for today





    Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 7 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    • Create New...