Jump to content
Ultimaker Community of 3D Printing Experts

First layer issue


Recommended Posts

Posted · First layer issue

Hello,

i got a new UM2+, have levelled it as usual this is my 4. printer. But i experience issues in the first layer. The first lines going on glass are look perfectly but after a while it looks like overextrusion. Also the material lifts up on some places. I have levelled the bed dozen of times cold, warm. I don't get rid of the problem. Please take a look at the photos i have taken. Those represent a freshly created Brim.

Thank you a lot.

Daniel

5a332438e7c30_2016-11-2813_15_55.thumb.jpg.fb65770454884768af6991504f8958da.jpg

5a33243957153_2016-11-2813_15_46.thumb.jpg.573b4d58058f5d916189d9327b2a4a8b.jpg

5a332439e2394_2016-11-2813_15_27.thumb.jpg.11f4742acbad743aa5b0ba1af6669a86.jpg

5a33243a32142_2016-11-2813_15_20.thumb.jpg.ce2fe397aa268b6541f58bded6de9c25.jpg

5a332438e7c30_2016-11-2813_15_55.thumb.jpg.fb65770454884768af6991504f8958da.jpg

5a33243957153_2016-11-2813_15_46.thumb.jpg.573b4d58058f5d916189d9327b2a4a8b.jpg

5a332439e2394_2016-11-2813_15_27.thumb.jpg.11f4742acbad743aa5b0ba1af6669a86.jpg

5a33243a32142_2016-11-2813_15_20.thumb.jpg.ce2fe397aa268b6541f58bded6de9c25.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...