Jump to content
tore-efteland

UM3: Camera stopped working in Cura.

Recommended Posts

Posted · UM3: Camera stopped working in Cura.

Our camera does't show in Cura anymore. Only the temperature info and remaining time.

Tried two computers, and re-connected the printer. Connected via wire network.

Is there a fix for this?

Share this post


Link to post
Share on other sites
Posted · UM3: Camera stopped working in Cura.

* find the ip address of your printer on the network

* in a browser, visit http://[printer ip address]:8080/?action=snapshot

If that does not show an image, there is something wrong on the printer; either the hardware or the software. I think the software side of the webcam is pretty robust, so my first guess would be that a cable might have come disconnected.

Share this post


Link to post
Share on other sites
Posted · UM3: Camera stopped working in Cura.

I have tried this, and there is no image in browser. It worked fine the first week.

 

There have been reports that USB cables were not seated properly, maybe something to check if that is the case for you?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!