Jump to content
VapeLounge

Ultimaker 3 problem

Recommended Posts

Posted · Ultimaker 3 problem

Good morning guys. I have a problem with my Ultimaker 3. When I use double extrusion, the second extruder at a certain point of the press does not make the thread exit. I have already done the cleaning of the extruder and checked the wire unit to see if there was any grinding material inside it, it seems OK. I can't figure out what it is, can somebody help me?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!