Jump to content
Ultimaker Community of 3D Printing Experts

UMO nach einbau Dual Extruder nicht mehr funktionsfähig.


Kasi
 Share

Recommended Posts

Posted (edited) · UMO nach einbau Dual Extruder nicht mehr funktionsfähig.

Hallo zusammen,

ich habe ein Problem mit meinem Ultimaker Original. Letzte tage habe ich das Dual Extruder Kit installiert, meiner Meinung nach Fehler frei. Allerdings funktioniert der Drucker nicht mehr nach dem Upgrade (vorher ohne Probleme).

Der Drucker selber erkennt den zusätzlichen Druckkopf und kann auch die Temperatur einstellen, er temperiert aber anfangs etwas sehr hoch (z.T. >+10°C von dem was eingestellt wurde, kühlt denn aber runter). Was ich am Drucker nicht direkt ansteuern kann sind die beide Extruder. Wenn ich die Motoren ansteuere kann ich die Achsen alle bewegen allerdings passiert nichts wenn ich den Extruder ansteure (wird nur einer angezeigt). Beim Druck von der SD Karte temperiert der Drucker Heizbett und beide Extruder, startet allerdings neu wenn der Druck beginnen würde. Wenn ich über Cura 2.3.1 drucke wird beim zweiten Extruder keine Temperatur angezeigt, allerdings wird dieser mit aufgeheizt. Wenn der Druck beginnen würde, fängt der Bildschirm an zu flackern (könnte mir vorstellen das der Drucker neu starten will, allerdings die Spannung vom USB dies verhindert).

Die Firmware vom Drucker ist auf dem neustem Stand. Auffällig beim Einbau war nur das der Stepper driver sehr staubig war auch wenn er original verpackt war.      

Vielleicht könnt ihr ja ein relativen Ultimaker Neuling helfen.

Ich sag schon mal Danke :)

Kasi

DSC05942.thumb.JPG.d4ca16366cdd824caee38cb514e59f76.JPG

DSC05945.thumb.JPG.dfad6abc52e10071003aad7c35b0a306.JPG

DSC05942.thumb.JPG.d4ca16366cdd824caee38cb514e59f76.JPG

DSC05945.thumb.JPG.dfad6abc52e10071003aad7c35b0a306.JPG

Edited by Guest
  • Link to post
    Share on other sites

    Posted · UMO nach einbau Dual Extruder nicht mehr funktionsfähig.

    could it be that the problem here is that the power brick can't heat two printheads and a heated bed? When using double extrusion you would have to set the bed to 0.

    Give it a try if this makes a difference...

  • Link to post
    Share on other sites

    Posted · UMO nach einbau Dual Extruder nicht mehr funktionsfähig.

    Thank you for the tip, it makes a different. By yet I can´t control the problem but I can start a print with special settings. Interesting is when I heat both extruders and the heat bed without a print is it no problem.

    Now I have a problem with Cura, the software doesn´t synchronizer the temperature from the first extruder correct. But I think that’s another problem :D

  • Link to post
    Share on other sites

    Posted · UMO nach einbau Dual Extruder nicht mehr funktionsfähig.

    (Ich kann Deutsch lesen, aber schreiben ist schwierig) Gefunden in die Beschreibung vom Einbau Heat Bed:

    Notice: If you are using the Ultimaker Heated Bed upgrade with the dual extrusion kit. You have to use the new powersupply for heating the Bed, and the old powersupply for the hotends. if you don’t use both powersupplys the machine might shut down because of lack of power.

  • Link to post
    Share on other sites

    Posted (edited) · UMO nach einbau Dual Extruder nicht mehr funktionsfähig.

    Vielen Dank.

    Hatte das Heat bed selbst nicht installiert, aber hätt auch selbst auf die Idee kommen können in die Einbauanleitung vom Heat bed zu schauen :)

    Nochmal vielen Dank.

    Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...