Jump to content

Cura won't show object when loaded


rgcouto

Recommended Posts

Posted · Cura won't show object when loaded

Hi,

I'm having some trouble with Cura 12.12A, the thing is, when I try to load an object, Cura doesn't show the object in the virtual print bed, well, it doesn't show anything at all.

Does this happen to anyone else? How I'm supposed to know if the model is well scaled if I don't have any feedback? lol

Thanks in advance.

Best regards,

R. Couto

  • Link to post
    Share on other sites

    Posted · Cura won't show object when loaded

    Have you tried different models? I had this happen with some stl files before now, although in general it works fine. If its just certain ones, then perhaps trying to repair the stl file in Netfabb might help?

  • Link to post
    Share on other sites

    Posted · Cura won't show object when loaded

    I have the same problem with Cura 12.12A on my Lenovo Thinkpad laptop (Windows7-SP1). It shows just a few pixels of the object. I went back to Cura 12.08 which works fine.

    Cura 12.12 is ok on my Ubuntu desktop machine.

    Johan

  • Link to post
    Share on other sites

    Posted · Cura won't show object when loaded

    I've been tracking down this problem and it's related to the video card drivers, I'm trying to fix it, but it's not easy. You can try installing the 13.01 version, it's under the testing releases on the download site.

  • Link to post
    Share on other sites

    Posted · Cura won't show object when loaded

    Hi Daid,

    Thanks for your reply, I've just installed the 13.01 version, and sadly the problem is the same :/

    Do you know any alternative to run this thing? :)

    Thanks

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
          • Confused
        • 48 replies
    ×
    ×
    • Create New...