Jump to content
Ultimaker Community of 3D Printing Experts
jpnovmen

Very long retraction problem with ApolloX (Formfutura)

Recommended Posts

I am learning to deal with this material with the 0.25 nozzle.

At the beginning I had problems with very long retractions (about 20cm or more, nearly as if I was changing the material) each time the printer began to extrude.

I solved that thanks to the community, as I read that the problem could be caused by too low temperatures and too fast speeds. I tweaked the profile and finally I could get a smooth print. But this was with retraction off: I turned it off to make the printing easier and get rid of a possible cause of problems.

Finally, I turned retraction on as it is needed to avoid stringing over disconnected zones of the model. Unfortunately, the extra long retraction problem returned again, this time doing it each time a simple retraction is programmed (even in the first retraction after extruding a little material and then beginning to print the skirt), causing grinding and under extrusion, and ruining the printing.

I have tried reducing the speed and length of the retraction by changing the parameters in MATERIAL.TXT. I think in UM2+ it is controlled by this file and not from CURA (more of this in: https://ultimaker.com/en/community/19700-what-are-the-various-parameters-in-the-materialtxt-file). But the abnormal retractions continue.

I have changed back to PLA with the 0.4 nozzle to check if it is a SW or HW problem, but retractions work fine here, so I think it should be something related to the characteristics of the ApolloX material and the retraction parameters but I don't know what to tweak next.

Any ideas? Thanks!

Share this post


Link to post
Share on other sites

I have just tested another Formfutura material (Crystal Flex) and I have the same excessive retraction problem...

I don't really understand as this new material has completely different properties than ApolloX. Is is much more flexible and has a lower print temperature.

I have try it with the 0.4mm nozzle and it prints very easily, except for the retraction problem. Again, as with ApolloX, it makes a bad retraction even before starting the real printing: just after extruding the test material and before printing the skirt. And continues doing bad retractions for each programmed one.

Very disturbing...

Share this post


Link to post
Share on other sites

With the preconditions that you use Cura and UltiGCode and a recent firmware version:

The retraction settings are stored on the printer. If you haven't done it yet, you should check the settings of the currently selected material profile.

Material -> Settings -> Customize -> Retraction...

I assume, that the values of the stored retraction length and speeds are a bit weird...

During a print, you should be able to check the retraction settings in the "TUNE"-menu.

Longer explanation:

If you have imported the settings from the MATERIAL.TXT file... there seems to be an issue with the recent firmware version:

Strange problem with stored material profiles...

  • Like 1

Share this post


Link to post
Share on other sites

Absolutely right! Thank you!

Yes, I am using last non beta version of Cura (2.3.1) with last firmware updated with it. I should have checked the values of retraction in the machine before, but I didn't think that the importing of MATERIAL.TXT was failing as the system was telling me that it was being imported without problems...

In my MATERIAL.TXT the retraction was set to 6.5mm and 25mm/s, but after importing the real values stored in the machine are: 255mm and 60mm/s

So it is a bug, as well as that the imported materials disappear after turning off the machine, as it is also reported by Spirou42 in the link of your reply. I had written a post about it in this thread .

I assume I must create custom profiles in the machine instead of importing them, at least until Ultimaker fix the bugs.

Thank you, again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!