Jump to content
Ultimaker Community of 3D Printing Experts
jamesthephiloso

Having Trouble getting Cura to open

Recommended Posts

Hey all. I've been using Cura for a couple of weeks now but all of a sudden it won't open for me. I'm using cura 2.3.1 and whenever I launch the software, I get the loading screen that shows the Ultimaker robot and the messages "loading plugins", "updating configuration", "loading machines", and "setting up scene". However, after a quarter second of setting up scene, the loading window disappears and no program is opened. I check the task manager and there's nothing open either. I can't figure out what happened as I didn't change anything. I've reinstalled twice since then and noting has fixed it. Anyone know what's up?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!