Jump to content
Ultimaker Community of 3D Printing Experts
Hagrid

Wifi problems

Recommended Posts

Hello,

I'm using a UM3 for one month now and I often get problem with the Wifi connection.

I run the wifi setup, the printer connect to cura for a few seconds and then there is a message telling me that the connection with the printer was lost.........

I did this for 2 days now but it's not working........

Sometimes it work for a few days, and then it stop working for no reason....

Could someone help me ?

Thank you

Matthieu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!