Jump to content
Ultimaker Community of 3D Printing Experts
cajodo

Cura 2.3.1 and 2.4 BETA crashes on MAC iOS 10.9.5

Recommended Posts

I have downloaded the latest Version of Cura, and installed it in "Programs" (Applications)

When starting the splash Screen shows the following:

Geräte werden geladen: (loading Devices)

then

die Scene wird eingerichtet(installing Scene)

after that, the Program is shut down (terminated) without any further message.

I have tried to connect the Ultimaker 2 to the MAC while starting Cura

I have tried to install the 2.4.0 BETA-Version, with the same result.

I have deleted the .cura folder and reinstalled Cura, without success.

I have installed a previous Version 15.04.x on my Mac, running perfectly.

My Ultimaker 2 firmware is also up-to-date

??? anybody the same problem? Solution-ideas?

Best Regards

CaJoDo

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

[[Template core/front/global/_customFooter does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!