Jump to content
Ultimaker Community of 3D Printing Experts
kennan

Cura "tweak At Z" not working

Recommended Posts

I just made the switch to cura 2.3.1 from slic3r, and I'm having trouble getting the settings I need.

With slic3r it was easy to set first layer bed and extruder temps higher, which I need for better adhesion, and lower temps for subsequent layers to prevent curling and other hot extrusion problems. This has worked well for me.

With cura, I found the "tweak at z" settings and was relieved to see that it is still possible to change temps after the first layer. Only problem is, its not working. I've tried several different methods, but the "tweak at z" temps will never manifest. Basically I am only getting the Material Printing Temperature temp setting for the whole print no matter what.

I've checked the G-code and it doesn't show up there at all. The G-code does note the number of "tweak at z" instances, but when I check at the beginning of each layer it never calls for a change to my temps.

Any idea what might be happening?

Im on an i3 clone if it matters, running marlin (not that it would matter since its not showing in the G-code).

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy