Jump to content
Ultimaker Community of 3D Printing Experts

Forum broken or admins slow to approve posts?


dlcain
 Share

Recommended Posts

Posted · Forum broken or admins slow to approve posts?

Hi @dlcain, thank you for your post and welcome to the forums!

Unfortunately we are dealing with battling quite some spam in the moderator panel that sometimes can almost hide genuine posts. We are doing our best to approve and ban accordingly, but I am afraid your original post may got lost.

I expect some improvements in this regard Monday, but that won't really influenc you anymore since you have been approved :)

I saw you also posted something about your Ultimaker 2+, I'll have a look at that post too :)

Our apologies for the inconvenience!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...