Jump to content
dlcain

Forum broken or admins slow to approve posts?

Recommended Posts

Posted · Forum broken or admins slow to approve posts?

Hi there,

Are the forums broken or does it just take a long time for a post to be approved by an admin?

Share this post


Link to post
Share on other sites
Posted · Forum broken or admins slow to approve posts?

Hi @dlcain, thank you for your post and welcome to the forums!

Unfortunately we are dealing with battling quite some spam in the moderator panel that sometimes can almost hide genuine posts. We are doing our best to approve and ban accordingly, but I am afraid your original post may got lost.

I expect some improvements in this regard Monday, but that won't really influenc you anymore since you have been approved :)

I saw you also posted something about your Ultimaker 2+, I'll have a look at that post too :)

Our apologies for the inconvenience!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!