Jump to content
Ultimaker Community of 3D Printing Experts
LukeSkyNet

Filament wird während des Drucks nicht gezogen

Recommended Posts

Hallo,

hatte jetzt einige Probleme mit meinem Ultimaker 2. Es kam Heater - Error und ich musste Heater und Sensor wechseln.

Nachdem ich dies erledigt hatte und ihn testen wollte, startet er den Druck. Doch dann mach der Druckkopf "trocken" weiter.

Es wird kein Filament nachgeschoben. Die raue Metallstange, die das Filament durch den Schlauch drückte dreht sich immer mal hin und her, aber schiebt das Filament nicht weiter.

Nach kurzer Zeit bricht das Filamet an der Walze, wo es hin und her geschoben wird.

Was könnte das Problem sein?

Vielen Dank schonmal.

Gruß Thomas

Share this post


Link to post
Share on other sites

Hi Luke, schau dir mal die "Atomic Method" an wenn du das noch nicht probiert hast:

https://ultimaker.com/en/resources/19510-how-to-apply-atomic-method

Ansonsten kann es der Teflon-Coupler sein so wie Schnixx vermutet.

Wenn du kannst, dann poste hier mal die Filament-Spitze die du mit der Atomic-Method rausgezogen hast. Die Form dieser lässt darauf schließen ob der Coupler verschlissen ist.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!