Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

schnixx

Member
  • Content Count

    130
  • Joined

  • Last visited

  • Days Won

    1

schnixx last won the day on January 31

schnixx had the most liked content!

Community Reputation

19 Good

Personal Information

  • Country
    DE
  • Industry
    Architecture
    Education
    (Product) design
    Fashion
    Medicine
    Engineering
    R&D / Exploration
    Manufacturing

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, kann es sein das Du die falsche Firmware auf dem Drucker hast? Wenn Du nämlich einen UM2 hast und die Firmware vom UM2+ aufspielst, dann dreht der Feeder rückwärts (was er bei Dir ja tut). Also am besten noch mal die Firmware flashen (über Cura) und dann noch mal testen. Und aufpassen das Du nicht die falsche Firmware auswählst.
  2. @danielfrei: Thumps up!
  3. - Edit - Erledigt, da Du ja schon alles ausprobiert hast.
  4. Hi, UM3 und UMS5 haben den gleichen Supulenhalter. 1724 NFC Spool Holder 1725 NFC PCB Cover Beide Nummer gelten für beide Drucker (übrigens auch für den S3).
  5. Ich weiß von einigen Fällen wo genau das passiert ist wie bei Dir, und alle haben mit Haube gedruckt. Bei denen die ohne Haube drucken passiert das nicht. Fass mal nach einem längeren Druck die Druckkopfachsen an. Die Wärme aus dem Druckraum sowie die Temperatur der Achsen kann nicht abgeleitet werden und dadurch werden die Kanten in denen die Achse eingeclipst wird mit der Zeit weich. Kann man schön an den Sliding-Blöcken erkennen wenn die Achse raus gefallen ist. Passiert auch nur bei langen Drucken.
  6. Das Problem hier, welches zwar schon etwas älter ist aber trotzdem nicht unwichtig, ist jetzt gelöst nach dem ihr den Drucker zum Verkauf anbietet. Ihr druckt mit einer Abdeckhaube. Durch die hohen Temperaturen im Inneren werden die Sliding-Blöcke weich und die Achsen fallen, durch das Gewicht, nach unten raus. Ist nicht der erste Drucker bei dem das passiert, kann also der Hersteller nichts für .... Beim Airmanager kann das nicht passieren, da der anders dimensioniert ist und einen stärkeren Lüfter hat.
  7. Frag mal bei IGO3D nach, die sollten die am Lager haben. Sind aber wahrscheinlich nicht ganz günstig ...
  8. Da hilft nur einschicken damit die Firmware neu aufgespielt wird und überprüft wird, ob ein Defekt am Board vorliegt.
  9. schnixx

    Ultimaker 3

    Probier mal einen anderen PrintCore. Hatten das Problem hier auch einmal, nach dem wir den Core getauscht haben war das Problem weg.
  10. Hi, dann ist entweder die WiFi Antenne defekt oder hat sich gelöst oder aber ein Problem mit dem dazugehörigen Board.
  11. Jupp, Du hast recht, hab ich tatsächlich übersehen das dünne Ding 🙂
  12. Also ich habe gerade mal einen zerlegt und da ist kein Inliner drin ...
  13. Um gewisse Zertifikate zu bekommen müssen manche Dinge einfach reglementiert werden wenn man Drucker auch an große Firmen verkaufen möchte die diese Zertifikate vorschreiben ...
×
×
  • Create New...