Jump to content
StefanA

Cura (2.3, 2.4) runs only with admin rights

Recommended Posts

Posted · Cura (2.3, 2.4) runs only with admin rights

Hello,

since i updated to Cura 2.3 and now also 2.4 i am only able to run it with administrator rights.

In the ..../Program/Cura2.x Folder is a Folder createt which is called "%HOMEDRIVE%%HOMEPATH%" this, for me seems to be the problem, but i don't know what i do have to change to run it with non admin rights?

Would be happy if someone has an idea.

Greetings

Stefan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!