Jump to content
Ultimaker Community of 3D Printing Experts

Top and bottom of cube have no detail ... ?


joebok
 Share

Recommended Posts

Posted · Top and bottom of cube have no detail ... ?

I have designed a 6-sided die (cube) with inset roman numerals. However, when I print, both the top and the bottom inset text are not rendered - both surfaces are flat. Same behavior when I rotate the model around to different faces on the top & bottom.

When viewing the object in Cura, it looks fine. When I re-load the sliced gcode file, I can see that there has been no attempt to render the inset text. So it seems like Cura isn't doing the slicing right - but I'm new to this, not sure how to troubleshoot further... Any ideas?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...