Jump to content
Ultimaker Community of 3D Printing Experts
Pathfinder2017

Cura 2.4 printer port setting

Recommended Posts

Hi everyone,

I'm trying to get the new version of Cura up and running. Under settings, manage printers, it reports my printer is not attached. Not a surprise, the old version wouldn't find the printer until I manually set the port and baud rate. Problem, I can't find anywhere in the software to set these values. I feel like I've looked at every possible screen twice. I'm sure I'm just missing something obvious. Can anyone tell me where to look?

Thanks in advance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Contest | Entourage 01.
      We're open for entries! Design and submit your 3D designs of architectural entourage sets - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled models can really help to get your idea across. But besides your main model, there is more needed to get your idea across vividly! An architect regularly uses various entourage sets to help bring these ideas and models to live. 
        • Like
      • 10 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!