Jump to content
Ultimaker Community of 3D Printing Experts
lance-greene

feature add: dont start path on overhang

Recommended Posts

im doing a print right now that is mostly overhangs, all my settings are perfect and everything about the print looks great except for some of the small features droop hard on the overhangs, while other overhangs are perfect.

while watching it print i noticed the nozzle sometimes starts printing the pillars over the vertical areas, so it starts printing on a solid layer underneath it, making the layer look perfect, while other times it starts printing on the pillar directly on the overhang, meaning it starts printing on basically nothing, cause severe drooping on that spot.

considering cura already detects overhangs, is it possible to add a feature that makes it so it doesnt start a layer directly on an overhang?

i know other slicers have the option of giving the co-ordinates start position of a path just like cura 2.4 lets you pick the exact position of the z seam, and that feature solves this issue as well. although i noticed cura doesnt have that feature either.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy