Jump to content
Ultimaker Community of 3D Printing Experts

USB port issues


OttawaMaker
 Share

Recommended Posts

Posted · USB port issues

2.4 and 15.04 should run side by side without issues.

As said before; We can't test USB printing for machines that we don't have. So if people want this fixed, they are free to send me a 3D printer ;)

  • Link to post
    Share on other sites

    Posted · USB port issues

    Since the virtual COM ports show up in the Device Manager, your software should also be able to find them. All you have to do is add all available ports to a combo box and let the user select which one to use. The Black Widow is based on the MKS 1.3 - 1.4 board, which is Arduino based. I will send a message to Tevo to see if they will work with you.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...