Jump to content
Ultimaker Community of 3D Printing Experts
lairdb

Cura ignoring/biasing temperature setting?

Recommended Posts

I'm trying to move from 15.04.6 to 2.x (currently have 2.3 and 2.4 installed); I've been able to print PLA with good results. However, I'm having a terrible time getting my TPU to print with 2.3 or 2.4. Have worked carefully to migrate settings that work very well in 15.04.6, and still getting awful results.

Mystified as to what's going wrong, although it looks a little like under-extrusion, but I am frustrated enough to be opening the GCode files and comparing, and that led me to:

2017-02-26%2010_46_05-Cura.png

Why is 2.4 setting temperature 5 degrees higher than specified?

(Also, if anybody has hints about why apparently identical 15.04/2.4 profiles are yielding great/horrible results for TPU, that'd be great.))

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!