Jump to content
Ultimaker Community of 3D Printing Experts
Trebor

Cura 2.4.0 macht Probleme bei PLA mit PVA Support

Recommended Posts

Habe kürzlich Cura 2.4.0 geladen und feststellen müssen, dass meine 3D Drucke nun deutlich unsauberer sind, als die Drucke mit der mir gut vertrauten Version 2.3.1

Was in der letzten Version anscheinend nicht mehr benötigt wird, ist der parallel aufgebaute "Abwischturm". Aber gerade an dem nicht Vorhandensein scheint es jetzt zu hapern. Was in Ver 2.3.1 sehr gut funktioniertiere, führt nun in Ver 2.4.0 zu einem fehlerhaften, löchrigen und krümeligen Druck.

Hat jemand dazu eine Idee?

Wie kann ich die Ver 2.4.0 veranlassen wieder den "Abwischturm" zu drucken? Bei mir wurde bislang nur ein Layer gedruckt, obwohl ich diese Option angeklickt hatte.

Ich danke Euch für eure Hilfe

Robert

Share this post


Link to post
Share on other sites

Danke schon einmal für die Hilfe. Das hatte ich auch genau so gemacht, aber die Cura 2.4.0 liefert deutlich schlechtere Ergebnisse ab, als es die Vorgängerversion tat.

Unerklärlich ist mir bislang auch, warum der Prime Tower nur mit einem Layer Stärke gedruckt wurde.

Ich werde in den nächsten Tagen ein paar Versuche mit beiden Cura Versionen durchführen und dann hier ggf. noch einmal davon berichten.

Robert

Share this post


Link to post
Share on other sites

Nachfolgend ein Bild, welches das Problem mit der neuen Cura Software besser zeigt.

Links der Druck mit der Vorgängerversion 2.3.1 und rechts das unbrauchbare Produkt mit Version 2.4.0. In beiden Fällen waren die Einstellungen identisch, soweit von mir nachprüfbar.

Wie bereits oben geschrieben, vermute ich ein Problem mit dem "Abwischturm". Dieser wurde in der Software optional angeklickt, aber nur ein Layer davon gedruckt.

Wale.thumb.jpg.e6b54ae57315882952b95eeaca63349f.jpg[/media]

Wale.thumb.jpg.e6b54ae57315882952b95eeaca63349f.jpg

Share this post


Link to post
Share on other sites

Nun habe ich einige Testprints mit beiden Cura Versionen durchgeführt, und dabei auch den Fehler in Cura 2.4.0 gefunden. Nachdem die ersten 2 - 3 Layer des PLA Würfelmaterials gedruckt wurden, wurde das PLA Filament für ungefähr 30 cm (!) in den Zuführschlauch der Heizdüse zurück gezogen. Ab diesem Zeitpunkt wurde nur noch mit dem PVA Filament gedruckt.

Anbei drei Bilder. Zum einen zwei Bilder des Testblocks in Cura 2.4.0, zum anderen ein Bild welches links den ordnungsgemäßen Druck in Cura 2.3.1 zeigt, und rechts der unvollständige Druck generiert mit Cura 2.4.0.

Abschliessend noch eine kurze Frage in die Runde: Lesen die Macher vom Ultimaker 3 & Cura hier im Forum mit?

Robert

5a3327cd1c222_K1024_Testkrper1.thumb.JPG.bad8e2ed3dd8dcacc33303704faea80e.JPG

5a3327cf6ace2_K1024_Testkrper2.thumb.JPG.ebcd27b6895c178a983afad473569d43.JPG

5a3327cf96b4f_K1024_Testkrper3.thumb.JPG.468f6da07c190ead93dc1de36887ccc8.JPG

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!