Jump to content
Ultimaker Community of 3D Printing Experts
Nazdravi

Cura 2.4.0 hangs forever before main window opens (Arch Linux)

Recommended Posts

Hi,

Cura 2.4.0 hangs at startup before main window appears. This produces this log: Cura hangs. In this case the PC is connected via wired LAN to a 192.168.9.x/20 network and some USB/RS232 converters are connected. In another environment with different network setup (WLAN, 192.168.1.x/24) on the same PC Cura comes up and displays a main window. The corresponding log is here: Cura comes up (and gets closed by user).

The similar problem with Cura 2.4.0 beta is described here: similar case with Cura 2.4.0 beta (but not with a running case).

Any ideas?

Kind regards

Nazdravi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 26 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!