Jump to content
Defective

Druck ist ein wenig von der Mitte entfernt

Recommended Posts

Posted · Druck ist ein wenig von der Mitte entfernt

Hallo,

Ich habe einen Ultimaker Original Plus. Ich habe nun schon mehrere verschiedene Modelle probiert, aber jedes mal wenn ich den Druck starte, fängt er an einige cm von der eigentlich ausgewählten Stelle zu Drucken. Ich habe die Einstellungen überprüft und aus irgend einem Grund, war die Größe falsch eingestellt, das habe Ich korrigiert und dann die Firmware geupdatet, allerdings Druckt er immernoch an der Falschen Stelle.

Hat noch jemand dieses Problem oder sogar eine Lösung dafür?

Share this post


Link to post
Share on other sites
Posted (edited) · Druck ist ein wenig von der Mitte entfernt

Hallo @Defective,

sprechen wir von der Mitte der Glasplatte?

Mit welchen Slicer druckst du, würde da evtl. den Fehler vermuten?

Ob das überhaupt ein Fehler ist?!, den die Nozzle sitzt ja nicht mittig im Druckkopf somit kann man gar nicht über der ganzen Glasplatte mittig drucken. Man kommt ja mit der Nozzle gar nicht bis zum rechten Glasrand (wenn deine Nozzle links montiert ist).

Es ist beim meinen UM2 (dual) genau so, ich kann mit der linken Düse bis zum linken Glasrand drucken und mit der rechten düse kann ich bis zum rechten rand drucken.

Gruß Gerd

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Druck ist ein wenig von der Mitte entfernt

Vielen Dank für die Antworten!

Ich verwende Cura. Ja ich meine die Mitte der Glasplatte, er Druckt ein paar cm in Richtung des Ultimaker Logos anstatt exakt auf der Mitte, so wie vorher in Cura eingestellt. Ich glaube schon das ein Fehler vorliegt, da bei unserem Zweiten Ultimaker Original Plus dieser Fehler nicht vorliegt.

@Nicolinux Danke für den Tipp, ich werde es das nächste mal wenn ich beim Drucker bin ausprobieren und danach Rückmeldung geben.

Share this post


Link to post
Share on other sites
Posted · Druck ist ein wenig von der Mitte entfernt

Ich glaube schon das ein Fehler vorliegt, da bei unserem Zweiten Ultimaker Original Plus dieser Fehler nicht vorliegt.

 

Mit den gleichen gcode??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • We have big news...
      "Continuous, hassle-free 3D printing, like never before! "
       
       
       
        • Like
      • 38 replies
    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!