Jump to content
Ultimaker Community of 3D Printing Experts
joshsmith

Cura won't let me change the infill in my model. No changes in time, view, etc.

Recommended Posts

There's really not enough information here to help you.

Don't forget to eject your SD card before unplugging it.

If you have changed the infill line distance, the percentage setting is not available any more. Hot the icon next to the infill line distance setting to restore it to bring calculated from the density setting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!