Jump to content
SunnyJames

Special Modes not visible after managing settings

Recommended Posts

Posted · Special Modes not visible after managing settings

The only Special Modes that appear for me after checking all of the Setting Visibility checkboxes are the Surface Mode and Spiralize settings. The other settings remain hidden for me. In particular I'd like to use the Print Sequence setting for a set of small parts. How can these remaining settings be enabled/viewed? Is this a bug or a feature?

Share this post


Link to post
Share on other sites
Posted · Special Modes not visible after managing settings

Print Sequence is hidden if you have two extruders.

You can get more information on what conditions are needed to unhide a specific setting by hovering over the 'i' icon next to that setting in the 'Settings Visibility' window.

Hope this helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!