Jump to content
Ultimaker Community of 3D Printing Experts
mathimathis

Wizard test print wont complete

Recommended Posts

Hello !

I know these must be boring issues for the community but couldn't find a thread specific to my problem.

I built my DIY O+ and working with Cura 15.04.6 because my computer can't follow on the next Cura Generation.

So I'm running the configuration Wizard all good until the test print of the square that automatically stops after 2 lines of the square is completed.

Now when I try yo print all seems ok but Z axis doesnt move. The bed doesnt lower itself.

Can I be guided please?

Thanks so much

Mathis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Contest | Entourage 01.
      Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled models can really help to get your idea across. But besides your main model, there is more needed to get your idea across vividly! An architect regularly uses various entourage sets to help bring these ideas and models to live. 
        • Like
      • 9 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!