Jump to content
Ultimaker Community of 3D Printing Experts
mathimathis

Wizard test print wont complete

Recommended Posts

Hello !

I know these must be boring issues for the community but couldn't find a thread specific to my problem.

I built my DIY O+ and working with Cura 15.04.6 because my computer can't follow on the next Cura Generation.

So I'm running the configuration Wizard all good until the test print of the square that automatically stops after 2 lines of the square is completed.

Now when I try yo print all seems ok but Z axis doesnt move. The bed doesnt lower itself.

Can I be guided please?

Thanks so much

Mathis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!