Jump to content
Ultimaker Community of 3D Printing Experts
Pbern

Ultimaker 3 extended PVA not working

Recommended Posts

Hi,

I'm new in 3d modeling. I just received my new printer and ready to test it.

Everything works well with core AA and PLA.

If I want to use the second core with PVA, so I select the extruder 2 at the right of CURA's window.

In printing over network, the printer will allways use Extruder 1 with PLA.

Am I missing something?

Thank you for the help

Cura 2.4 and Cura2.5 beta

Ultimaker firmware : 3.6.2

Windows 10 64bits

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!