Jump to content
Ultimaker Community of 3D Printing Experts

Layer view no longer works on 2.5


grem28
 Share

Recommended Posts

Posted · Layer view no longer works on 2.5

Hey guys, I downloaded 2.5 and when i load a model into layer view, nothing happens. I slide the slider and I can't see the model build itself. I also tried compatibility mode, even though i have no idea what that does, and that also didn't work. How do i get this to work? Thanks guys!

  • Link to post
    Share on other sites

    Posted · Layer view no longer works on 2.5

    Layer view works for me in Cura 2.5.0 on Mac El Capitan 10.11.6. I have to wait for slicing to complete, but once it's done, I can drag the slider and see everything fine. Could it be your model? Have you rebooted to try again?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 8 replies
    ×
    ×
    • Create New...