Jump to content
Ultimaker Community of 3D Printing Experts
Stardust70

Cura 2.5 and surface mode

Recommended Posts

I was printing some parts in surface mode. In 2.4 no problems, In cura 2.5 it doesn't slice, no error but print time 0 minutes.

The settings are imported from cura 2.4 where they worked. Even if I reset the settings, and choose surface mode, the problem stays.

5a33377737afb_Schermafbeelding2017-04-26om20_19_18.thumb.png.35ccdb399852bb14d22ea8b9b6f8aef1.png

5a33377737afb_Schermafbeelding2017-04-26om20_19_18.thumb.png.35ccdb399852bb14d22ea8b9b6f8aef1.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!