Jump to content
ARTEICO

All 6 finishing layers are damaged and streaked

Recommended Posts

Posted · All 6 finishing layers are damaged and streaked

Good day from Colombia. I have a few months ago a 2+ ultimaker working perfectly but a few days ago I have a problem with no solution.

A piece that finishes very flat and smooth that I have printed excellently many times now in its 6 upper layers starts doing the first 3 very well but then the other 3 seems that when applying the material did in lines or scratch the previous one. I have done everything and nothing works. Can somebody help me ?

Share this post


Link to post
Share on other sites
Posted · All 6 finishing layers are damaged and streaked

It would help if you show a picture.... and then describe what you already tried to solve it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!