Jump to content
KDM

CuraEngine Stopped Working v2.4 & v2.5

Recommended Posts

Posted · CuraEngine Stopped Working v2.4 & v2.5

When I open any STL file in Cura 2.4 or 2.5, shortly after the slicer starts, I'm told CuraEngine.exe has stopped working. I've seen this post miultiple times and its "solved by version..." I've also seen that I should post the log file.

Also, this program used to work, until I was encouraged to try Cura 15. I did. It worked, but the other versions stopped working and I wish to use the "Top/Bottom Pattern" feature which doesn't seem available in Cura 15.

I have tried uninstalling and reinstalling. No joy.

Where can I find the log file, please?

Share this post


Link to post
Share on other sites
Posted · CuraEngine Stopped Working v2.4 & v2.5

Hi. Can anyone tell me where the mythical log file is, please?

Share this post


Link to post
Share on other sites
Posted · CuraEngine Stopped Working v2.4 & v2.5

Help -> Show local configuration

There should be a .log file there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!