Jump to content
Ultimaker Community of 3D Printing Experts
luka_d

Third fan UM2+ not turning on

Recommended Posts

Hi everyone,

I decided to replace my original hotend fan with a new ,more silent one. When I put the new one on and turned the printer on , fan was not turning on. I checked the connections ,all the wires, heated the hotend above 40 C and still nothing.... Tried to test the fan and its working so thats not the problem ither... any ideas?

Best regards

Luka

Share this post


Link to post
Share on other sites

I've tested the board on the third fan connection and it reads about 2V when the hotend is below 40C and when heated its 0.52V is that normal values?

Connected directly to the board still not working, but works fine when tested with battery

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!