Jump to content
Ultimaker Community of 3D Printing Experts
k-hendrik

[Cura 2.5-2.6] Gaps in the top layer.

Recommended Posts

Hi,

I've been playing around with Cura 2.5 and 2.5.99 (from ubuntu ppa and Appimage) and can't seem to get rid of some gaps in models with smaller details on the top layer.

I tried printing without retraction, more prime after retract, increasing flow, changing line width and overlap percentage but to a certain degree the problem always persists.

I attached an image of the test model I'm using.

IMG_20170528_222651.thumb.jpg.1b6cbe55f1853b00ef977251c1fcad99.jpg

I am printing on a delta printer similar to the kossel mini.

I am grateful for any suggestions.

Best regards,

Kai

IMG_20170528_222651.thumb.jpg.1b6cbe55f1853b00ef977251c1fcad99.jpg

Share this post


Link to post
Share on other sites

Some suggestions:

1) Check your belts for proper tension and the print head for slop.

2) Enable Acceleration and Jerk Control in Cura and try lower values for the corresponding settings (Top/Bottom). Note that the defaults in Cura may be much higher than your Delta as they are defaulted for Ultimaker printers. So you may have to adjust all of them.

3) Try printing hotter +5-10c as it may be the filament is sticking to the nozzle and getting pulled away from the walls.

4) Skin Overlap Percentage: try increasing this value

5) Disable Infill Before Walls: This might help the infill adhere and stay in place if its getting pulled away.

How may top layers are you printing?

And what is your infill percentage?

Share this post


Link to post
Share on other sites

Thank you for your suggestions, it is slowly getting better.

I'm printing with 4 solid top layer and 20% infill. I tried 6 solid layers and even 100% infill it didn't make a difference

1) Tension and print head slop look very solid.

2) If I don't enable acceleration shouldn't it use the settings from Marlin? Those work fine with other slicers.

3) I normally print at 195 (colorFabb PLA/PHA), tried it with 210 but no difference.

4) This made a difference at 30% but still not perfect, will try even higher values.

5) I'll try this next

Thank god for per model settings I can try a few settings in one go :)

Share this post


Link to post
Share on other sites

2) Depends on what the other slicer does, it may be setting its own Acceleration and Jerk Values less that the defaults of Marlin. I know S3D does NOT do this, but not sure about Slic3r or others. But you are correct, if Accel and Jerk settings are disabled in Cura, Marlins values will be used.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

[[Template core/front/global/_customFooter does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!