Jump to content
Ultimaker Community of 3D Printing Experts

XY Offset Calibration problem


Recommended Posts

Posted · XY Offset Calibration problem

We have a brand new Ultimaker 3 Extended and we can't seem to get the calibration to change. Even after putting in large numbers (11 for example) just to see a change in the pattern, there is no change. The calibration results stay the same. What could we/it be doing wrong? THX

  • Link to post
    Share on other sites

    Posted · XY Offset Calibration problem

    The pattern is always printed without the calibration.

    If you want to see the result of the calibration, try printing a dual material object.

    • Like 1
    Link to post
    Share on other sites

    Posted · XY Offset Calibration problem

    The pattern is always printed without the calibration.

    If you want to see the result of the calibration, try printing a dual material object.

     

    Thanks for that... We'll not waste any more time trying to "zero out" the pattern.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...