Jump to content
Ultimaker Community of 3D Printing Experts

Cura 2.6 beta and UM3: Print start hangs at "Heating Print Core"..


sfwright
 Share

Recommended Posts

Posted · Cura 2.6 beta and UM3: Print start hangs at "Heating Print Core"..

I just migrated to Cura 2.6 Beta. Running an UM3. When using gcode from 2.6, has anyone noticed the start of their prints hanging at "Heating Print Core"? Self-leveling works fine. Bed heating is also fine. When in the heating print core routine, the bar meter runs almost to the very right edge and hangs there indefinitely. I can examine my temperatures in Tune mode and all looks okay - both bed and core running at the desired setpoints. The software has not locked up either. Any suggestions would be greatly appreciated. Thanks!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...