Jump to content
sfwright

Cura 2.6 beta and UM3: Print start hangs at "Heating Print Core"..

Recommended Posts

Posted · Cura 2.6 beta and UM3: Print start hangs at "Heating Print Core"..

I just migrated to Cura 2.6 Beta. Running an UM3. When using gcode from 2.6, has anyone noticed the start of their prints hanging at "Heating Print Core"? Self-leveling works fine. Bed heating is also fine. When in the heating print core routine, the bar meter runs almost to the very right edge and hangs there indefinitely. I can examine my temperatures in Tune mode and all looks okay - both bed and core running at the desired setpoints. The software has not locked up either. Any suggestions would be greatly appreciated. Thanks!

Share this post


Link to post
Share on other sites
Posted · Cura 2.6 beta and UM3: Print start hangs at "Heating Print Core"..

I'm looking into this problem. Can you tell me the firmware version number on your printer?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!