Jump to content
yvichrome

Cura 2.6.1 and 2.6.2 doesn't start on my Mac (OS Sierra 10.12.5)

Recommended Posts

Posted (edited) · Cura 2.6.1 and 2.6.2 doesn't start on my Mac (OS Sierra 10.12.5)

no issues with mine, same OS, 2.6.1 works fine (haven't bothered with 2.6.2 yet)

when 1st install, it'll ask you if you want to open it cuz it's a app off the web not the app store.  when you click open it'll run for a sec then quit. but, if you then open it like normal it'll work fine.  It's a security thing with Apple and the Sierra OS.

you may have corrupted something?  delete the libarery file for Cura. (you'll loose any pre sets though)

Edited by Guest
  • Like 1

Share this post


Link to post
Share on other sites
Posted · Cura 2.6.1 and 2.6.2 doesn't start on my Mac (OS Sierra 10.12.5)

Thanks Thomllama - its not th app-store-asking-thing ...

I'll try to delete the library file. Where do I find it? - Nothing sounds Cura-like in my libraries folder ...

Share this post


Link to post
Share on other sites
Posted · Cura 2.6.1 and 2.6.2 doesn't start on my Mac (OS Sierra 10.12.5)

under the "GO" menu.. if you hold down he "option" key, the library folder will pop up in the middle.. open "Applications Support" and it's there under CURA.. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!