Jump to content
elfran

[Cura 2.6.2][GNU LINUX][Solved] The settigs are not saved

Recommended Posts

Posted (edited) · [Cura 2.6.2][GNU LINUX][Solved] The settigs are not saved

Hi everyone! I'm recently download the Cura-2.6.2.AppImage for Linux S.O It's amazing! but... it cannot save the settings, when i close the program and re open it, seems like the first start always and i have to reconfigure all over again :(

Someone have that problem? any ideas how i can fix it?

Thakyou! :)

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · [Cura 2.6.2][GNU LINUX][Solved] The settigs are not saved

I have the same problem on Mac. Always have to re-enter machine settings.

Share this post


Link to post
Share on other sites
Posted · [Cura 2.6.2][GNU LINUX][Solved] The settigs are not saved

Could you post logs?

I'm currently running cura on Fedora, and it saves the settings.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · [Cura 2.6.2][GNU LINUX][Solved] The settigs are not saved

Thks nallath, i reviewed the logs and i found a problem with some permission, for some reason the cura folder in the .config/ was owned by the root user, a simple sudo chown -R solved the problem:)

vamtastic check the folders owners if you are lucky that could be the problem also.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...