Jump to content
Ultimaker Community of 3D Printing Experts
Swissengineer

Max Temp Error with 3D solex Hard Core [solved]

Recommended Posts

If the originals PrintCores are working, and the ones from 3D Solex aren't, it seems to be a problem with the 3D Solex cores.

If you use a meter to measure the resistance of the PT100 should be slightly above 100Ohm (100Ohm @ 0 degrees C). The pins to measure are the 2 right pins on the print core.

A value of infinite will cause the problem with the MAX_TEMP_ERROR, and might be just because of a broken cable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!