Jump to content
Ultimaker Community of 3D Printing Experts
aerobubulle

Cura asks to add a new printer each time it's launched with UMO+

Recommended Posts

Hi,

I want to share this bug I have had for a long time now : Cura kind of prevents me from setting my UMO+ as the only printer I have.

If I use a UM2+ and choose it once at start and leave Cura while the UM2+ is selected, I'll still have it when I launch Cura afterwards.

If I choose UMO+ and leave Cura with it selected (= normal use), each time I start Cura it asks me to define a printer, then say I don't wanna calibrate ... etc.

This occurs since Cura 2.4 or something was released, and I thought it would be solved by the time but it seems that nobody knows this bug...

Thanks for help !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!