Jump to content
Ultimaker Community of 3D Printing Experts
gdamaso

cura print

Recommended Posts

Looks like your model was made with Sketchup. As a rule of thumb, it is easy to make models in Sketchup that do no print well. Sketchup is just was not writter with 3d printing in mind. Here are some tips if you must use sketchup for 3d printing:

https://i.materialise.com/blog/3d-printing-with-sketchup/

You might have luck in Cura by turning off the "Union Overlapping Volumes" option. You can easily find it using the search on top of the Custom settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

[[Template core/front/global/_customFooter does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!