Jump to content
Ultimaker Community of 3D Printing Experts
Madge

Cura 3.0.4 How to activate current printer in prepare

Recommended Posts

With Cura 3.0.4, I can't seem to get my currently connected printer configuration to show up on the Prepare screen? My printer is connected. The Monitor view shows the printer with the correct filament colors. But on the Prepare view, the filament is listed as yellow/generic. I have selected "Activate Configuration" in the Preferences->Printers option. Any suggestions or ideas on why this isn't working?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!