Jump to content
Ultimaker Community of 3D Printing Experts

Prints Popping Off Heat Bed


PrinceTNT1
 Share

Recommended Posts

Posted · Prints Popping Off Heat Bed

Using the Creality cr-10s and printing with the default PLA filament, new to 3d printing and I'm using the crepe paper provided with the kit to stick on the glass. I also used a gluestick to apply a reasonable layer over the tape and started my print. Test cat did perfectly fine yet both times I've tried the small boat print, it had popped off the heat bed. Any solutions or setting recommendations I can try?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...