Jump to content
Ultimaker Community of 3D Printing Experts
AbeFM

Settings Lost when Upgrading

Recommended Posts

When installing 3.2, I got an error about the config file, and CURA wouldn't run until I let it wipe out configurations. Is there an easy way to get all that back?

 

I did find a saved project file from fairly recently, and that brought in many settings (filaments definitions and all) but that seems tied to the machine.

 

Kinda a vague question, but any help would be appreciated - importing the few good settings from 3.1 would be awesome.  Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 8 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!