Jump to content
Ultimaker Community of 3D Printing Experts
AbeFM

Settings Lost when Upgrading

Recommended Posts

When installing 3.2, I got an error about the config file, and CURA wouldn't run until I let it wipe out configurations. Is there an easy way to get all that back?

 

I did find a saved project file from fairly recently, and that brought in many settings (filaments definitions and all) but that seems tied to the machine.

 

Kinda a vague question, but any help would be appreciated - importing the few good settings from 3.1 would be awesome.  Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!