Jump to content
Ultimaker Community of 3D Printing Experts
Hagrids Uncle

Cura 3.2.1 - Goes away as it loads Interface

Recommended Posts

I am having a problem running Cura 3.2.1.  It started about a week ago, the splash screen come up and gets to Loading Interface,  the window pop up briefly and then goes away.

Now the odd thing is I can rerun the install and it will work one time.  Once I close it and try opening then it won't load again.

I'm running Windows 10 - Creators update.

 

Any ideas would be great.  I've included the Cura.log file it that would help.

 

I have tried deleting the appdata/roaming/cura/3.2 folder, didn't make a difference.

 

Thank you.

 

cura.log

Edited by Hagrids Uncle
More Info

Share this post


Link to post
Share on other sites

Same problem here: Started up once. Here is exact details to reproduce. 

 

Hardware: Intel Core i5-3427U // GPU Intel HD4000 Graphics

 

-Freshly installed windows 10 Enterprise 2016 LTSB

-Freshly installed Cura 3.2.1

-Added Custom material

-Enabled many additional print settings

-Built 1 Gcode

-Restarted windows 10

-Open Cura 3.2.1 -> Spash logo -> Window appears, but is fully white

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Question: How do you use your 3D printer?   205 members have voted

    1. 1. - For what purpose do you 3D print?


      • Professionally, I have access to a 3D printer at work
      • Professionally, I have a 3D printer at home that generates revenue, or assists me in my work
      • Hobby, I have a 3D printer just for fun

    Please sign in or register to vote in this poll. View topic
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!