Jump to content
Ultimaker Community of 3D Printing Experts
rw3iss

Cura keeps printing to wrong extruder

Recommended Posts

Hello,

 

 I'm having an issue where my printer (BIBO2) keeps using extruder 1, even though I specify extruder 2 within Cura. I'm attaching screenshots to show where I set this. Am I missing anything?

 Could it be that the printer won't use extruder 2 only if extruder 1 is being used? I'm basically just trying to test extruder 2 by itself here.

 

 

Screen Shot 2018-03-21 at 16.02.32.png

Screen Shot 2018-03-21 at 16.03.08.png

Screen Shot 2018-03-21 at 16.03.25.png

Share this post


Link to post
Share on other sites

@rw3iss

In my own experience I noticed that sometimes Cura will allow the skirt to be printed in material 1 before switching to material 2 to print the object. I suggest switching the model to layer view and checking to see what layers are actually being printed from extruder 1 and extruder 2.

 

In my case I always stopped the printer when I saw the skirt/brim being printed in the non-desired material thus it took a few hours to realize what was happening.

 

In Addition, it is possible to right click the Extruder 1 in the right side toolbar and disable it, same goes for extruder 2.

 

Hope this helps!  

 

Current Release: Cura 3.3.1

Edited by Preston3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!