Jump to content
GlenGrenier

Cura 3.2.1 installation anomoly with Mouse position

Recommended Posts

Posted · Cura 3.2.1 installation anomoly with Mouse position

Help,

I just installed the 3.2.1 on my windows 10 machine and i notice that the top menubar is not showing...which may be a feature.  However, my mouse is selecting the application choices as if the menu bar is still in place..  For example i have to position my mouse abot 1.5 -2 lines below any selection i make.  In the right side configuration menues,  the flyout descriptions only occur when the mouse is positioned well below and almost on the next lower.  This is very uncomfortable to use.   

 

I also installed in my win 7 machine and that system shows the top menu bar.    

 

Please advise if there is a method to enable/disable the top menu bar...  eg file, settings, etc.   

also, please advise if you might know any root cause to this.   

 

My windows is up to date.

thanks for any help on this.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!