Jump to content
Ultimaker Community of 3D Printing Experts
Outpost31d

Support blocker issue

Recommended Posts

The only thing I can think of would be that the depth picking is not working (which could be a GPU/driver issue), and the support blocker gets placed very far away from the model. A patch was just merged that at least does not block slicing when this happens, but it will not fix the placement of the Support Blocker meshes. Can you save a project when Cura is in the "Unable to slice" state, so I can check this theory?

Share this post


Link to post
Share on other sites

Hello.

 

I had similar problem.

My laptop has integrated Intel GPU and NVidia GPU. I forced driver to use NVidia GPU for Cura and now support blocker works well.

Share this post


Link to post
Share on other sites

I had the same thing happen to me. Using Linux Mint 17.3.

 

I did have one case were I did have the blocker appear but it was way way off in the distance and I had to bring it back. I still don't think it was working correctly however. When I retried I have not yet been able to duplicate it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!