Jump to content
Ultimaker Community of 3D Printing Experts

Cura.exe has stopped working


TravisM
 Share

Recommended Posts

Posted · Cura.exe has stopped working

I can't seem to get newer versions of Cura to run. The newest version I can get to work is 15.04.6. When I try to run all newer versions I get this. I attached cura.log, my graphics information (DxDiag.log), the screen shot of the crash and a screen shot of my system information. Anyone know why this is happening?

 

cura.log5adb4596d767f_curacrashscreen.thumb.jpg.9402e7ca66736df34bfdcf3474dc4f31.jpg

DxDiag.log

system.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...